RQ Login Service Disruption
Incident Report for iQmetrix
Resolved
The issue is resolved. We apologize for the inconvenience this may have caused.
Posted Aug 03, 2023 - 10:55 EDT
Monitoring
We've are seeing improvement with error rates and latency and users should no longer see RQ login issues. We're monitoring performance to ensure we're back to business as usual and will provide an update shortly.
Posted Aug 03, 2023 - 10:42 EDT
Identified
We are currently experiencing a service disruption with logging into RQ and certain customers may be affected. Our team is currently working to restore services. We apologize for any inconvenience and will provide another update soon.
Posted Aug 03, 2023 - 10:28 EDT
This incident affected: RQ (Logins).