Partial Payment Processing Disruption
Incident Report for iQmetrix
Resolved
This incident has been resolved. All systems operational.
Posted Nov 24, 2023 - 14:34 EST
Monitoring
We confirm the issue was related to payment slowness with both RQ and RQmobile being impacted. Please refresh any reporting or monitoring. At this point we are showing all systems are healthy. Please report any issues moving forward.
Posted Nov 24, 2023 - 13:45 EST
Update
We have identified and resolved impacts on the payment processing gateway. Our team is currently engaged in working towards a resolution for any tendering issues clients may be experiencing. We will provide additional updates soon.
Posted Nov 24, 2023 - 13:00 EST
Identified
We are currently experiencing degraded performance issues with payment processing where some client may be experiencing payments completing without invoice or incomplete payments. Our team is currently working to restore normal performance levels and will provide another update soon.
Posted Nov 24, 2023 - 12:47 EST
This incident affected: Payments (Integrated Payments).