iQmetrix Support - Live Chat and Offline Chat Service Disruption

Incident Report for iQmetrix

Resolved

The issue has been identified as an endpoint change that was made on Salesforce servers. This was not communicated out to our team. We have updated the endpoints and service should now be working as expected. We are marking this issue as resolved.
Posted Feb 19, 2025 - 11:05 EST

Investigating

We are currently experiencing an issue with our Live Chat Support for RQ. This is impacting Live Chat and Offline Support Case submission via the Support and Community website. You are still able to submit Support cases via our direct email at support@iqmetrix.com.

We are actively engaged with Salesforce Technical Support to resolve the issue. More updates to follow.
Posted Feb 19, 2025 - 10:23 EST
This incident affected: RQ (General RQ).