E-Pins Degraded Service Performance
Incident Report for iQmetrix
Resolved
We have had confirmed success rates. This issue is now moved from 'Monitoring' state to 'Resolved'.
Posted Oct 10, 2023 - 14:59 EDT
Monitoring
The issue should now be resolved. We are in a monitoring state to confirm success. 'All Clear' will be given once confirmation of successful transactions. Update will follow soon.
Posted Oct 10, 2023 - 14:12 EDT
Identified
We are currently seeing degraded service with Chatr E-pins for some users. The issue has been identified and our team is currently working with the Vendor to resolve the issue. Updates will follow soon.
Posted Oct 10, 2023 - 12:55 EDT
This incident affected: Partner Integrations (General Partner Integration).