Integrated Payments Service Degradation - Could not Decrypt Data
Incident Report for iQmetrix
Resolved
This incident has been resolved. All services are fully operational.
Posted Dec 11, 2023 - 10:53 EST
Monitoring
A fix was implemented for this issue. Last error message received was at 9:16 AM CST. Currently we are moving this issue to a monitoring state. If you are still receiving reports please reach out to Support or through an active case to report any issues. All clear will be given after we have confirmed the issue is resolved.
Posted Dec 11, 2023 - 10:28 EST
Identified
Some clients may be experiencing service degradation with Integrated Payments. Our team has identified the issue and is currently implementing a resolution. Services should return to normal shortly.
Posted Dec 11, 2023 - 10:20 EST
This incident affected: Payments (Integrated Payments).