ISPU Setup Error - Not Enabled Error

Incident Report for iQmetrix

Resolved

This incident has ben resolved. We are giving the all clear
Posted Jun 06, 2025 - 10:16 EDT

Monitoring

Our team believes they have identified the issue and are currently monitoring. We are seeing successes but want to remain in a monitoring state until we confirm full resolution of the issue. More updates to follow.
Posted Jun 06, 2025 - 10:07 EDT

Update

Our Teams are continuing to investigate the source of the issue. We have engaged additional teams internally. More updates to follow.
Posted Jun 06, 2025 - 09:53 EDT

Investigating

We are currently seeing an issue with ISPU Setup receiving the error 'In-Store Pick up is not enabled for this company' in Hub. We have engaged our Incident Management Team and are currently investigating. More Updates to follow.
Posted Jun 06, 2025 - 09:39 EDT
This incident affected: Hub.