Errors and Latency across multiple products

Incident Report for iQmetrix

Resolved

We have been given the all clear. The issue is resolved.
Posted Dec 02, 2025 - 18:34 EST

Identified

The issue has been identified and we are seeing improvement as our team continues to work towards a resolution.
Posted Dec 02, 2025 - 18:08 EST

Update

Our team is still seeing increased latency and errors across multiple products. They are working to implement mitigation steps. More updates to follow.
Posted Dec 02, 2025 - 17:42 EST

Investigating

We are currently investigating increased latency and errors across multiple products.
Posted Dec 02, 2025 - 17:27 EST
This incident affected: RQ (General RQ, Logins, Transactions, Carrier Integration, Integrated Payments), RQmobile (General Rqmobile, Logins, Transactions, Carrier Integration, Integrated Payments), Carrier Integration (General Carrier Integration, Rogers Carrier Integration, US Cellular Carrier Integration, Verizon Carrier Integration, Tbaytel Carrier Integration, Telus/Koodo Carrier Integration, Bell/Virgin Carrier Integration, Lucky Carrier Integration, Shaw Carrier Integration, Freedom Carrier Integration), and Hub.