Increase Error Rates for Carrier Integration

Incident Report for iQmetrix

Resolved

Telemetry looks good and error rates have subsided. We are giving the All Clear. If you have any additional lingering issues. Please reach out to Support to have it triaged appropriately.
Posted Nov 28, 2025 - 17:09 EST

Monitoring

Our Team has implemented additional mitigation steps and are seeing improvements. We are moving this back to a monitoring state. More updates to follow.
Posted Nov 28, 2025 - 16:40 EST

Identified

Our team is still seeing issues in our alerting. They are working to implement additional mitigation steps. More updates to follow.
Posted Nov 28, 2025 - 16:34 EST

Monitoring

Our team has implemented mitigation procedures and we are seeing a positive trend in our telemetry. We are currently in a monitoring state. More updates to follow.
Posted Nov 28, 2025 - 16:30 EST

Investigating

We are currently seeing an increase in error rates from Carrier Integration, which could be resulting in slowness in RQ. Our Team is currently investigating. More Updates to follow.
Posted Nov 28, 2025 - 16:21 EST
This incident affected: Carrier Integration (General Carrier Integration).