Chatr E-Pin Limited Availability
Incident Report for iQmetrix
Resolved
The issue is now resolved. We are seeing successful transactions on all impacted users.
Posted Oct 11, 2023 - 14:53 EDT
Update
We are currently waiting for the Vendor to implement the fix on their end that will resolve the 'Limited Availability' issue. When the Vendor confirms the fix is implemented, we will move to a monitoring state. Additional updates will come soon.
Posted Oct 11, 2023 - 13:58 EDT
Update
We are currently working with the Vendor to have this issue resolved. We will provide additional updates soon.
Posted Oct 11, 2023 - 12:43 EDT
Update
Our team is currently still engaged with the Vendor to resolve the issue. Additional updates will be provided soon.
Posted Oct 11, 2023 - 10:53 EDT
Identified
Some users may be experiencing degraded performance related to Chatr E-Pins. Our team has identified the issue and is currently engaging the Vendor to resolve this. Updates will follow soon.
Posted Oct 11, 2023 - 10:11 EDT
This incident affected: Partner Integrations (General Partner Integration).