Carrier Integration - Invalid Token Error
Incident Report for iQmetrix
Resolved
At 4:25 PM EST services have returned to normal operating levels and we have been given the All Clear.
Posted Dec 08, 2023 - 16:26 EST
Identified
Currently users may be experiencing an service issues with Verizon Carrier Integration. This has been identified as an issue on Verizon's end. Currently Verizon is investigating the issue and we are providing any information they need. We will provide updates as they are made available to us from Verizon.
Posted Dec 08, 2023 - 15:47 EST
This incident affected: Carrier Integration (Verizon Carrier Integration).