Verizon Carrier Integration Invalid Token
Incident Report for iQmetrix
Resolved
At 3:50 PM EST services have returned to normal operating levels and we have been given the All Clear. Affected transactions can now be imported successfully
Posted Oct 11, 2023 - 16:35 EDT
Update
Verizon has engaged teams internally. They will provide an update to us as soon as possible. Additional Updates will follow.
Posted Oct 11, 2023 - 15:11 EDT
Investigating
Some users are seeing an Invalid Token error when importing with Verizon Carrier Integration. Our team has identified the issue and is currently engaging the carrier to resolve this. Updates will follow soon.
Posted Oct 11, 2023 - 14:11 EDT
This incident affected: RQ (Carrier Integration).