Resolved
We have been given the all clear. The issue is resolved.
Posted Dec 03, 2025 - 18:57 EST
Identified
Our team is still seeing increased errors across multiple products. They are working to implement mitigation steps. More updates to follow.
Posted Dec 03, 2025 - 18:18 EST
Investigating
We are currently investigating increased errors across multiple products.
Posted Dec 03, 2025 - 18:04 EST
This incident affected: Reporting (Business Intelligence (BI), Data Connect, Database Replication, RQ Reporting), Partner Integrations (General Partner Integration, VMI, Warranty, Trade-In), Payments (Integrated Payments, Bill Pay, Online Payments, Terminal Service, Pay Online, Integrated Payments, MSP (iQ), First Data, Global, Elavon), RQ (General RQ, Logins, Transactions, Carrier Integration, Integrated Payments), RQmobile (General Rqmobile, Logins, Transactions, Carrier Integration, Integrated Payments), Carrier Integration (General Carrier Integration, Rogers Carrier Integration, US Cellular Carrier Integration, Verizon Carrier Integration, Tbaytel Carrier Integration, Telus/Koodo Carrier Integration, Bell/Virgin Carrier Integration, Lucky Carrier Integration, Shaw Carrier Integration, Freedom Carrier Integration), VivaTracker (VT Reporting, POS Entry, Website Log-in, Tracker), and myRQ, eCommerce, Hub, Verizon BOPIS, Endless Aisle.