Invalid Sasktel $10 ePins
Incident Report for iQmetrix
Resolved
Our vendor has confirmed the issue is resolved. New invoices with $10 Sasktel ePins will be redeemable.
Posted Dec 14, 2023 - 17:12 EST
Identified
Our ePin vendor has identified an issue with the current batch of $10 Sasktel ePins. Attempting to redeem pins in Astra gives the error "Topup failed: pin error" Other ePin carriers/denominations are not affected. We recommend pausing selling $10 Sasktel ePins until this issue is resolved.
Posted Dec 14, 2023 - 16:43 EST
This incident affected: Partner Integrations (General Partner Integration).