Payment Partial Disruption - Unable to Initialize after 'Declined' Response

Incident Report for iQmetrix

Resolved

The issue involving Payment Processing has now been resolved.

F5 added 2 new IPs to one of the regions iQmetrix uses, today they had maintenance in the region and they moved to using the new IPs.
Given that we had not allowlisted them our PCI environment started rejecting the calls with a 403 error message causing the issue.

All systems have returned to normal. If you are still experiencing issues, please reach out and engage our Support Team.
Posted Apr 08, 2025 - 19:14 EDT

Update

Our team is continuing to investigate and gather data related to the ongoing incident. Mitigation steps so far have had limited success. More updates will follow.
Posted Apr 08, 2025 - 18:16 EDT

Update

Our team is continuing to investigate and gather data related to the ongoing incident. Mitigation steps so far have had limited success. More updates will follow.
Posted Apr 08, 2025 - 16:46 EDT

Update

Our team is currently implementing mitigation procedures and continuing to investigate the source of the issue. More updates to follow.
Posted Apr 08, 2025 - 16:01 EDT

Investigating

We have reports from some client of payments throwing a 'Declined' response and then failing device initialization after. Our Incident Management Team has been engaged and is currently investigating. More updates to follow.
Posted Apr 08, 2025 - 15:45 EDT
This incident affected: Payments (Integrated Payments).