Carrier Integration issues
Incident Report for iQmetrix
Resolved
The issue with Carrier Integration service is now resolved. We apologize for the inconvenience this may have caused.
Posted May 17, 2023 - 16:25 EDT
Monitoring
We've deployed a fix for this issue and are monitoring performance to ensure we're back to business as usual and will provide an update shortly.
Posted May 17, 2023 - 15:55 EDT
Identified
We've determined the issue and are working towards implementing the fix. Next update will be available soon.
Posted May 17, 2023 - 15:49 EDT
Investigating
We are currently investigating reports of a potential service disruption with Carrier Integration services. We apologize for any inconvenience and will provide another update as soon as we learn more.
Posted May 17, 2023 - 15:38 EDT
This incident affected: RQ (Carrier Integration).