Errors and Latency with Multiple Services

Incident Report for iQmetrix

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 14:28 EST

Update

We are now calling the all clear. This incident is now resolved. If you have any lingering issues please reach out to our Support Team.
Posted Feb 03, 2026 - 14:26 EST

Investigating

We are currently investigating an issue that is causing errors and latency with multiple services including Carrier Integration
Posted Feb 03, 2026 - 14:22 EST
This incident affected: RQmobile (General Rqmobile, Carrier Integration) and RQ (Carrier Integration).