Rogers/Fido Carrier Import Service Disruption
Incident Report for iQmetrix
Resolved
Monitoring through the day, error rate is in line with normal business operations. We are calling all clear but if we detect anything abnormal will re-open the incident.

Thank you for your patience regarding this issue.
Posted Oct 25, 2023 - 16:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2023 - 11:26 EDT
Update
It appears the work done by Rogers overnight has substantially improved error rates. We're still monitoring some tentative error rates but once we receive confirmation from Rogers, will communicate out an all clear.

Thank you.
Posted Oct 25, 2023 - 11:26 EDT
Update
We have been notified that Rogers database team is still actively working on this issue. We will provide any update available as soon as possible or before operational hours resume tomorrow.

Thank you for your ongoing patience.
Posted Oct 24, 2023 - 19:22 EDT
Update
Unfortunately we have seen a continued degradation with Rogers import, we have requested further information from Rogers. Once we have a further ETA we will let you know.
Posted Oct 24, 2023 - 16:24 EDT
Update
We are seeing an improvement in error rate with a majority of requests succeeding now. We are still in contact with Rogers, but will provide further updates once we receive confirmation the issue is resolved.
Posted Oct 24, 2023 - 15:01 EDT
Update
Rogers is still ongoing in their efforts to resolve the issue. Our team is providing information as requested to help with the resolution. More updates will follow.
Posted Oct 24, 2023 - 12:53 EDT
Update
Rogers production team is currently working on resolving the incident. Rogers will re-engage with iQmetrix once the issue is resolved. Updates will follow as they become available.
Posted Oct 24, 2023 - 11:13 EDT
Update
There are still elevated errors around Fido/Rogers Carrier Imports. We are actively engaged with the Carrier currently. We will provide additional updates soon.
Posted Oct 24, 2023 - 11:05 EDT
Update
Our Team is still in engagement with Rogers related to the ongoing elevated error rate. More updates will follow.
Posted Oct 24, 2023 - 09:07 EDT
Identified
We still see an elevated error rate going into the night, our teams will monitor and liaise with Rogers in the morning.
Posted Oct 24, 2023 - 00:24 EDT
Investigating
We are currently experiencing a service disruption with Rogers/Fido Carrier Import. Our team has engaged Rogers to identify the root cause and implement a solution. An update will be available shortly.
Posted Oct 23, 2023 - 21:07 EDT
This incident affected: RQ (Carrier Integration).