Hyla Integration Errors

Incident Report for iQmetrix

Resolved

We have been given the all clear. This issue is resolved.
Posted Mar 31, 2026 - 12:26 EDT

Investigating

We are aware of an issue with the HYLA integration causing errors with multiple clients. Our Incident Management Team has engaged HYLA to investigate.
Posted Mar 30, 2026 - 14:31 EDT
This incident affected: Partner Integrations (Trade-In).