RQ Crashing when processing Dropship

Incident Report for iQmetrix

Resolved

This incident is now resolved.
Posted Jul 09, 2025 - 10:07 EDT

Update

Our team has identified the fix however will not be able to implement it safely until later this evening due concerns around impacting other services within RQ. We will be monitoring the issue until our Team implements a fix this evening.
Posted Jul 08, 2025 - 15:26 EDT

Identified

Our Team has identified the issue and is working to implement changes to resolve any further crashing with Dropship. More updates to follow.
Posted Jul 08, 2025 - 14:52 EDT

Investigating

We have reports from some clients that RQ is crashing when attempting to process a Dropship sale. Our Incident Management Team has been engaged and is currently investigating. All other functionality is working as expected currently. We will provide additional updates as information becomes available.
Posted Jul 08, 2025 - 14:44 EDT
This incident affected: RQ (Carrier Integration).