Chatr E-Pin Service Degraded
Incident Report for iQmetrix
Resolved
This degraded service is now resolved.
Posted Oct 03, 2023 - 19:55 EDT
Update
This service is operational. We will continue monitoring to verify stability.
Posted Oct 03, 2023 - 18:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2023 - 17:53 EDT
Monitoring
Vendor has implemented a fix. Issue has been updated to 'Monitoring' state.
Posted Oct 03, 2023 - 17:14 EDT
Identified
The issue has been identified after engagement from the Vendor. We should see successful processing soon. Issue is being left in 'Identified' state until we confirm successful processing. Updates will follow soon.
Posted Oct 03, 2023 - 16:53 EDT
Investigating
This issue has been moved back into an 'Investigating' state. We are still receiving reports from some users. Our team is re-engaged on investigation of the issue. Updates we continue to be provided as additional information becomes available.
Posted Oct 03, 2023 - 16:45 EDT
Monitoring
The degraded service cause has been identified and resolved. Incident is being moved to 'Monitoring'. Issue will be moved to 'Resolved' after a brief monitoring period.
Posted Oct 03, 2023 - 15:33 EDT
Update
Our team is still currently working with the Vendor to verify and confirm the cause. Some users may still be experiencing degraded service. Updates will be provide as additional information is received.
Posted Oct 03, 2023 - 14:33 EDT
Investigating
We are currently seeing degraded service related to Chatr E-Pins. Our team is currently investigating the issue and engaging the vendor. We will updates as new information becomes available.
Posted Oct 03, 2023 - 13:47 EDT
This incident affected: Partner Integrations (General Partner Integration).