Verizon Carrier Integration Degraded Service

Incident Report for iQmetrix

Resolved

Verizon has reported this issue is resolved.
Posted Jun 10, 2025 - 15:37 EDT

Update

This issue is still ongoing. Verizon is reviewing and working on resolution. More updates will follow as information becomes available.
Posted Jun 10, 2025 - 12:52 EDT

Identified

Some clients are currently experiencing issues with degraded performance related to Verizon Carrier Integration. This problem appears to be originating from Verizon's end. We have reached out to Verizon, and they are actively reviewing the situation and working towards a resolution. We will provide more information as soon as we receive updates from Verizon.
Posted Jun 10, 2025 - 11:56 EDT
This incident affected: Carrier Integration (Verizon Carrier Integration).