This incident is now resolved. This was due to a Bug on the Salesforce side that was defaulting the send configuration for the automation flow. We have verified the source and have implemented a work around as directed by Salesforce. Tickets are now generating correctly. If you do not get a reply to your created case within 24 hrs, please create a new Support Request with our team at support@iqmetrix.com.
Posted Jun 09, 2025 - 13:34 EDT
Identified
The issue has been identified and we are working to resolve currently. More updates to follow.
Posted Jun 09, 2025 - 13:00 EDT
Update
Salesforce has been engaged to help in resolution of the issue. We will provide more updates as they become available.
Posted Jun 09, 2025 - 12:08 EDT
Investigating
Currently routing for Support emails are not creating cases within our Ticketing System. We are actively working to resolve the issue. Support is still available via chat. More updates to follow.